Problemas con REDEBAN PagosOnLine.
Incident Report for PayU Latam Status
Resolved
Estimado cliente,

Hacia las 04:17, REDEBAN ha resuelto los problemas para tarjetas, MASTERCARD en Colombia para la plataforma PagosOnline; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear customer,

At 04:17, REDEBAN has solved the problems for credit cards MASTERCARD for PagosOnline platforms in Colombia, the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted Mar 21, 2017 - 04:37 GMT-05:00
Investigating
Estimado cliente,

Desde la 22:41 estamos presentando problemas para las tarjetas de crédito MASTERCARD en Colombia bajo la plataforma PagosOnline. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout] y [PagosOnline - Web Services].

Cordialmente,
Servicio al cliente PayU


Dear customer,

Since 22:41 p.m. we are experiencing problems with credit cards MASTERCARD affecting PagosOnline platform in Colombia, We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout] y [PagosOnline - Web Services].
Posted 2 months ago. Jan 11, 2017 - 20:45 COT

Sincerely,
Customer Service PayU.
Posted Mar 21, 2017 - 02:09 GMT-05:00