Degradation with Payment Network PSE
Incident Report for PayU Latam Status
Resolved
Dear costumer,

Since 12:48 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 12:48 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Payment Network Providers - Colomb
Posted Aug 27, 2021 - 13:05 GMT-05:00
Investigating
Dear Customer

From 12:16 GMT-5 there are problems with the PSE means of payment in COLOMBIA for the bank PSE. We are in contact with the provider for assistance and a prompt resolution to the incident.

cordially
PayU Customer Service


Estimado Cliente

Desde las 09:20 GMT-5 se presentan problemas con el medio de pago PSE en COLOMBIA para PSE. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Aug 27, 2021 - 12:35 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).