Incident with Payment Network NIUBIZ - PERÚ
Incident Report for PayU Latam Status
Resolved
La red de pago se encuentra procesando con normalidad.
Posted Nov 25, 2020 - 15:48 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 10:37 GMT-05:00
Investigating
Dear Customer,

Since 09:40 GMT -5 we are experiencing problems with the payment network NIUBIZ in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.


Estimado Cliente,

Desde las 09:40 GMT -5 estamos teniendo problemas con el medio de pago NIUBIZ en PERÚ para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Nov 25, 2020 - 10:00 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).