Incident with SECURE - ALL LATAM
Incident Report for PayU Latam Status
Resolved
PayU CHECKOUT service is operating normally since 10:25 a.m. We are constantly monitoring the system to avoid future incidents.

El servicio CHECKOUT de la plataforma PayU opera normalmente desde las 10:25 a.m, estamos en constante monitoreo del sistema para evitar incidentes futuros.
Posted 6 days ago. Jun 12, 2018 - 10:48 GMT-05:00
Investigating
Since 1000HRS GMT -5 we are experiencing problems with the SECURE in ALL LATAM for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it.

Desde las 1000HRS GMT -5 estamos presentando problemas con SECURE en LATAM para la plataforma PAYU. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida.
Posted 6 days ago. Jun 12, 2018 - 10:21 GMT-05:00
This incident affected: PayU (PayU Merchant Panel).