Incident with Payment Network BANORTE - MÉXICO
Incident Report for PayU Latam Status
Resolved
Since 06:45 GMT -5 , BANORTE has solved the problems for VISA and Mastercard credit cards for PayU platform in México, the system is now operating normally.


Desde las 06:45 GMT -5, BANORTE ha resuelto los problemas para tarjetas VISA y Mastercard en México para la plataforma PayU; el sistema funciona con normalidad.
Posted 21 days ago. Apr 29, 2019 - 07:12 GMT-05:00
Investigating
Since 06:05 GMT -5 we are experiencing problems with the payment network BANORTE in MÉXICO for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for MASTERCARD and VISA Credit Cards.

Desde las 06:05 GMT -5 estamos teniendo problemas con el medio de pago BANORTE en MÉXICO para la plataforma PAYU . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito MASTERCARD y VISA.
Posted 21 days ago. Apr 29, 2019 - 06:35 GMT-05:00
This incident affected: Payment Network Providers (México Payment Processing).