Problemas Procesos MC
Incident Report for PayU Latam Status
Resolved
Estimado cliente,

Procesos MC Perú ha resuelto el problema hacia las 20:51 COT. El servicio se encuentra operando con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear customer,

Procesos MC Perú has solved the problem at 20:51COT. The service is operating normally.

Sincerely,
Customer Service PayU.
Posted Oct 19, 2016 - 21:07 GMT-05:00
Investigating
Estimado cliente,
Desde las 17:26 COT estamos presentando problemas con el medio de pago Procesos MC Perú, plataforma PayU, estamos revisando con el proveedor para dar una pronta solución.

Cordialmente,
Servicio al cliente PayU

Dear customer,
Since 17:26 COT we are experiencing problems with Procesos MC Peru, Services PayU. We are getting in touch with the provider to solve problems

Sincerely,
Customer Service PayU.
Posted Oct 19, 2016 - 17:59 GMT-05:00