Problemas CIELO.
Incident Report for PayU Latam Status
Resolved
Hacia las 02:00 Hora Colombia (-5:00 GMT), CIELO ha resuelto los problemas para las transacciones en Brasil; el sistema funciona con normalidad.

At 02:00 Colombia Time (-5:00 GMT), CIELO has solved problems for transactions in Brazil; the system is now operating normally.
Posted Aug 22, 2016 - 03:49 GMT-05:00
Monitoring
Estimado cliente,
Desde las 01:42 Hora Colombia (-5:00 GMT) estamos presentando problemas con el medio de pago CIELO en Brasil bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer,
Since 01:42 Colombia Time (-5:00 GMT) we are experiencing problems with the payment method CIELO in Brazil. We are getting in touch with the provider to solve the incident.

Sincerely,
Customer Service PayU.
Posted Aug 22, 2016 - 01:56 GMT-05:00