Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Hacia las 01:15, ACH ha resuelto los problemas en Perú; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear customer,

At 01:15, ACH has solved problems in Peru; the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 2 months ago. Mar 11, 2019 - 01:59 GMT-05:00
Update
En estos momentos el proveedor se encuentra revisando el fallo


The provider is currently reviewing the fail
Posted 2 months ago. Mar 10, 2019 - 22:46 GMT-05:00
Investigating
Since 19:00 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for Debit Cards.

Desde las 19:00 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas debito.
Posted 2 months ago. Mar 10, 2019 - 19:29 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).