Problemas Gateway PayU
Incident Report for PayU Latam Status
Resolved
El servicio GATEWAY de la plataforma PayU opera normalmente desde las 12:38 p.m, estamos en constante monitoreo del sistema para evitar incidentes futuros.

PayU GATEWAY service is operating normally since 12:38 p.m. We are constantly monitoring the system to avoid future incidents
Posted 28 days ago. Sep 17, 2018 - 13:13 GMT-05:00
Investigating
Desde las 11:58 a.m., estamos presentando problemas en el servicio CHECKOUT para la plataforma PayU; afectando a todos los clientes con esta integración. Estamos trabajando para dar una pronta solución al incidente.

Since 11:58 a.m., we are presenting problems with CHECKOUT for the PayU Platform. We are working on the solution of the incident
Posted 28 days ago. Sep 17, 2018 - 12:31 GMT-05:00