Incident with Payment Network PRISMA(VISA) - ARGENTINA
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 08, 2018 - 08:08 GMT-05:00
Investigating
Since 05:35 GMT -5 we are experiencing problems with the payment network PRISMA in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISACredit Cards.

Desde las 05:35 GMT -5 estamos teniendo problemas con el medio de pago PRISMA en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted about 1 month ago. Nov 08, 2018 - 05:55 GMT-05:00