Incident with Gateway
Incident Report for PayU Latam Status
Resolved
PayU CHECKOUT service is operating normally since 17:28 GMT -5. We are constantly monitoring the system to avoid future incidents.

El servicio CHECKOUT de la plataforma PayU opera normalmente desde las 17:28 GMT -5, estamos en constante monitoreo del sistema para evitar incidentes futuros.
Posted 3 months ago. Feb 28, 2019 - 17:48 GMT-05:00
Investigating
Since 17:18 GMT -5 we are experiencing problems with the Gateway for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A big subset of our customers is experiencing erroneus transactions, we apologize for any inconvenience this may be cause to you

Desde las 17:18 GMT -5 estamos presentando problemas con el Gateway para la plataforma PayU. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida.
Un gran subconjunto de nuestros clientes pueden estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.
Posted 3 months ago. Feb 28, 2019 - 17:18 GMT-05:00
This incident affected: PayU (PayU Web Checkout).