Incident with Payment Network PAGOEFECTIVO- PERÚ
Incident Report for PayU Latam Status
Resolved
Estimado Cliente

Hacia las 11:46 GMT-5 , PagoEfectivo ha resuelto los problemas en Perú; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear customer,

At 11:46 GMT-5, PagoEfectivo has solved problems in Peru; the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 2 months ago. Apr 13, 2019 - 13:30 GMT-05:00
Investigating
Since 10:29 GMT -5 we are experiencing problems with the payment network PAGOEFECTIVO in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error.

Desde las 10:29 GMT -5 estamos teniendo problemas con el medio de pago PAGOEFECTIVO en PERÚ para la plataforma PayU . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores
Posted 2 months ago. Apr 13, 2019 - 10:54 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).