NPS Degradación
Incident Report for PayU Latam Status
Resolved
Estimado usuario;

Hacia las 11:15 a.m. hora de Colombia, NPS ha resuelto los problemas para tarjetas VISA en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 11:12 a.m. Colombian time, NPS has solved the problems for credit cards VISA for PayU platform in Argentina, the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 19 days ago. Sep 26, 2018 - 11:43 GMT-05:00
Investigating
Estimado Cliente
Desde las 10:09 am (hora de Colombia), se esta presentado una degradación de servicio con las tarjetas de crédito VISA en Argentina bajo la plataforma PayU. Estamos revisando con el proveedor NPS para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 10:09 am (Colombian time), we are experiencing service degradation with credit cards VISA affecting PayU platform in Argentina, We are getting in touch with the provider NPS to solve the incident.

Sincerely,
Customer Service PayU
Posted 19 days ago. Sep 26, 2018 - 10:35 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).