Problemas Baloto
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 5 months ago. May 28, 2018 - 19:53 GMT-05:00
Investigating
Desde las 17:00 COT (GMT-5) el medio de pago BALOTO reporta problemas y las transacciones no se están procesando correctamente, estamos trabajando para solucionar el inconveniente.

Cordialmente,
Servicio al cliente PayU.

Dear Customer,

From 17:00 COT (GMT-5) the BALOTO payment medium reports problems and the transactions are not being processed correctly, we are working to solve the problem.

Cordially,
PayU customer service
Posted 5 months ago. May 28, 2018 - 17:00 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).