Incident with SECURE PAYU
Incident Report for PayU Latam Status
Resolved
El servicio SECURE de la plataforma PayU opera normalmente, estamos en constante monitoreo del sistema para evitar incidentes futuros.

PayU SECURE service is operating normally, We are constantly monitoring the system to avoid future incidents.
Posted 4 months ago. Aug 10, 2018 - 11:20 GMT-05:00
Investigating
Since 0410 HRS GMT -5 we are experiencing problems with the SECURE for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it.

Desde las 0410 HRS GMT -5 estamos presentando problemas con SECURE para la plataforma PAYU. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida.
Posted 4 months ago. Aug 10, 2018 - 08:11 GMT-05:00
This incident affected: PayU (PayU Web Checkout).