Incident with Payment BOLETO BANCARIO -ITAU - BRAZIL
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 00:10 GMT-5 the incident has been resolved, the payment network processes without problems

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 00:10 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Mar 21, 2021 - 00:30 GMT-05:00
Investigating
Dear Customer,

Since 21:44 GMT -5 we are experiencing problems with the payment network BOLETO BANCARIO in Brazil for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Estimado cliente,

Desde las 21:44 GMT -5 estamos teniendo problemas con el medio de pago BOLETO BANCARIO en Brasil para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Cordialmente,
Servicio al cliente PayU
Posted Mar 20, 2021 - 22:31 GMT-05:00
This incident affected: Payment Network Providers (Brasil Payment Processing).