Incident with Payment Network CREDIBANCO-VISA - COLOMBIA
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 22, 2018 - 10:39 GMT-05:00
Update
Hacia las 10:10, CREDIBANCO ha resuelto los problemas para tarjetas VISA en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 10:10, CREDIBANCO has solved problems for credit cards VISA in Colombia, the system is now operating normally.
Posted 5 months ago. Jun 22, 2018 - 10:39 GMT-05:00
Investigating
Since 08:37 GMT -5 we are experiencing problems with the payment network CREDIBANCO-VISA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.

Desde las 08:37 GMT -5 estamos teniendo problemas con el medio de pago CREDIBANCO-VISA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted 5 months ago. Jun 22, 2018 - 09:12 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing) and PayU (PayU Payments API).