Incident with CHECKOUT AND PAYMENTS API - in PAYU Latam
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 17:20 GMT-5 the incident has been solved, CHECKOUT AND PAYMENTS API for the PayU platform is operating with high transactional approval.

Sincerely,
PayU customer service.
Posted Jun 17, 2022 - 18:50 GMT-05:00
Monitoring
Dear Customer,

Since 17:20 GMT-5 the incident has been solved, CHECKOUT AND PAYMENTS API for the PayU platform is operating with high transactional approval.

We continue , Monitoring.

Sincerely,
PayU customer service.
Posted Jun 17, 2022 - 17:43 GMT-05:00
Investigating
Dear Customer

Since 05:01 GMT-5 we are experiencing problems with our CHECKOUT and PAYMENTS API platform

We are working together with our Support Team to obtain a prompt solution. Customers using the CHECKOUT AND PAYMENTS API service may be experiencing transactional issues, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Jun 17, 2022 - 17:10 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout).