Degradation with Payment Credibanco -Amex -Bancolombia - CO
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since the 13:12 GMT-5 the problem has been solved, Credibanco -Amex -Bancolombiain Colombia for the PAYU platform is operating

Stability on the part of the network is confirmed and normality in transactionality is evidenced.

Sincerely,
PayU customer service.
Posted Jan 14, 2022 - 13:44 GMT-05:00
Investigating
Dear Customer

Since 12:44 GMT -5 we are having problems with Credibanco -Amex Bancolombia in Colombia for PayU platform, declined transactions increased with response codes like FIX_NOT_REQUIRED, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.

A SMALL subset of our customers may be experiencing failed transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service
Posted Jan 14, 2022 - 13:05 GMT-05:00
This incident affected: Colombia Payment Processing (Credibanco Visa, Credibanco Mastercard).