Degradation with with Payment Network TRANSBANK-V2 - CHILE
Incident Report for PayU Latam Status
Resolved
Dear Customer,


Since 17:29 HRS GMT-5 the incident has been resolved, Transbank- V2 in CHILE for the PAYU platform is operating with high transactional approval.

Sincerely,
PayU customer service.
Posted Oct 21, 2021 - 17:47 GMT-05:00
Investigating
Dear Customer

Since 16:15 GMT - 5 we are experiencing problems with Transbank- v2 in CHILE for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.

Sincerely,
PayU customer service
Posted Oct 21, 2021 - 16:15 GMT-05:00
This incident affected: Chile Payment Processing (Chile Payment Processing).