Degradation with Payment Network PSE-BANCOLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The problem has been solved, PSE-BANCOLOMBIA in COLOMBIA for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Aug 02, 2022 - 12:53 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 11:43 GMT-05:00
Investigating
Dear Customer

We are experiencing problems with the payment network PSE-BANCOLOMBIA- in COLOMBIA for PAYU Platform.

We are getting in touch with the provider to ask for incident's resolution.

A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Aug 02, 2022 - 11:43 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).