Incident with Payment Visa AR Argentina
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The incident has been resolved, Visa Ar in Argentina for the PayU platform is operating.


Sincerely,
PayU customer service.
Posted Sep 26, 2021 - 01:56 GMT-05:00
Investigating
Dear Customer



Since 1:30 GMT - we are experiencing problems with Visa AR in Argentina for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A small subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Sep 26, 2021 - 01:46 GMT-05:00
This incident affected: Argentina Payment Processing (Prisma Mastercard, Prisma Naranja, Prisma Visa).