Degradation with Payment DAVIVIENDA - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since the 20:26 HRS the problem has been solved, DAVIVIENDA in Colombia for the PAYU platform is operating

Stability on the part of the network is confirmed and normality in transactionality is evidenced.

Sincerely,
PayU customer service.
Posted May 13, 2022 - 20:48 GMT-05:00
Investigating
Dear Customer

Since 19:35 GMT - 5 we are having problems with DAVIVIENDA in COLOMBIA for PayU platform, declined transactions increased with response codes like NOT_ACCEPTED_TRANSACTION, which indicates that DAVIVIENDA present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.

A big subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted May 13, 2022 - 20:21 GMT-05:00
This incident affected: Colombia Payment Processing (Davivienda Mastercard, Davivienda Visa).