Incident with Payment Network NPS
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 14:08 GMT-5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente

Desde las 14:08 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Dec 23, 2019 - 16:10 GMT-05:00
Update
Dear Customer
The disadvantages continue with the means of payment NPS MASTER is working on the solution.
Sincerely
Customer Service PayU.

Estimado Cliente
Continúan los inconvenientes con el medio de pago NPS MASTER se trabaja en la solución.
Servicio al cliente PayU.
Posted Dec 21, 2019 - 18:01 GMT-05:00
Investigating
Dear Customer

Since 09:00 GMT -5 we are experiencing problems with the payment network NPS MASTER in Argentina for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for MASTERCARD Credit Cards.

Sincerely
Customer Service PayU.


Estimado Cliente

Desde las 09:00 GMT -5 estamos teniendo problemas con el medio de pago NPS MASTER en Argentina para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito MASTERCARD.

Cordialmente,
Servicio al cliente PayU.
Posted Dec 21, 2019 - 09:15 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).