Incident with Payment Network NIUBIZ - PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 01:23 GMT-5 the incident has been resolved, the payment network processes without problems

Sincerely,
Customer Service PayU.
Posted Oct 04, 2021 - 01:23 GMT-05:00
Investigating
Dear Customer,

Since 01:09 GMT -5 we are experiencing problems with the payment network NIUBIZ in PERÚ for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.
Posted Oct 04, 2021 - 01:09 GMT-05:00
This incident affected: Perú Payment Processing (Niubiz (Visanet) Visa, Niubiz (Visanet) Mastercard).