Incident with Payment <VISANET- NIUBIZ> <PE>
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The incident has been resolved, NIUBIZ (VISANET) VISA - NIUBIZ (VISANET) MASTERCARD in PERÚ for the PayU platform in the last 30 minutes is operating.



Sincerely,
PayU customer service.
Posted Oct 04, 2021 - 23:39 GMT-05:00
Investigating
Dear Customer



Since 22:48 GMT -CO we are experiencing problems with NIUBIZ (VISANET) VISA - NIUBIZ (VISANET) MASTERCARD in PERÚ for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.

A subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service
Posted Oct 04, 2021 - 23:07 GMT-05:00
This incident affected: Perú Payment Processing (Niubiz (Visanet) Visa, Niubiz (Visanet) Mastercard).