Degradation with Payment ACH-PSE COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 02:05 the problem has been solved, ACH-PSE in Colombia for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Oct 24, 2021 - 02:39 GMT-05:00
Identified
Dear Customer,

The problem has been identified, the network is undergoing maintenance that will end at 02:30 GMT - 5

Sincerely,
PayU customer service.
Posted Oct 24, 2021 - 00:24 GMT-05:00
Investigating
Dear Customer



Since 00:02 GMT - 5 we are having problems with ACH-PSE in Colombia for PayU platform, declined transactions increased with response codes like PAYMENT_NETWORK_REJECTED, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



Sincerely,
PayU customer service.
Posted Oct 24, 2021 - 00:21 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE) and PayU (PayU Payments API, PayU Web Checkout).