Incident with SANDBOX API - in PAYU Latam
Incident Report for PayU Latam Status
Resolved
Dear customer,

PayU SANDBOX service is operating normally since 18:46 GMT -5. We are constantly monitoring the system to avoid future incidents.

Sincerely,
Customer Service PayU
Posted Nov 18, 2022 - 18:46 GMT-05:00
Investigating
Dear Customer

We are experiencing problems with our SANDBOX API platform.

We are working together with our Support Team to obtain a prompt solution. Customers using the SANDBOX API service may be experiencing transactional issues, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Nov 18, 2022 - 16:44 GMT-05:00
This incident affected: PayU - SANDBOX (SANDBOX Merchant Panel, SANDBOX Payments API, SANDBOX Web Checkout).