Incident with Payment Network TRANSBANK
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 20:51 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 20:51 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Dec 11, 2019 - 21:03 GMT-05:00
Investigating
Dear Customer

Since 20:30 GMT -5 we are experiencing problems with the payment network TRANSBANK in CHILE for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent through this means of payment are presenting errors for credit and debit cards.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 20:30 GMT -5 estamos teniendo problemas con el medio de pago TRANSBANK en CHILE para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas credito y debito.

Cordialmente,
Servicio al cliente PayU
Posted Dec 11, 2019 - 20:49 GMT-05:00
This incident affected: Payment Network Providers (Chile Payment Processing).