Incident with Payment CREDIBANCO -CO
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since the 19:15 HRS the problem has been solved, Credibanco in Colombia for the PAYU platform is operating

Stability on the part of the network is confirmed and normality in transactionality is evidenced.

Sincerely,
PayU customer service.
Posted May 10, 2022 - 19:26 GMT-05:00
Investigating
Dear Customer

Since 19:00 GMT -5 we are experiencing problems with CREDIBANCO in Colombia for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.

A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service
Posted May 10, 2022 - 19:10 GMT-05:00
This incident affected: Colombia Payment Processing (Credibanco Visa, Credibanco Mastercard).