Incident with Payment Network PSE-DAVIVIENDA - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 16:52 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 16:52 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Dec 10, 2019 - 17:19 GMT-05:00
Investigating
Dear Customer

Since 14:45 GMT-5 we are experiencing problems with the payment network PSE-DAVIVIENDA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Estimado Cliente

Desde las 14:45 GMT-5 estamos teniendo problemas con el medio de pago PSE - DAVIVIENDA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted Dec 10, 2019 - 16:09 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).