Degradation with Payment Network Credibanco -Visa
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 16:54 GMT-5 the incident has been resolved, the payment network processes without problems

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 16:54 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted May 12, 2021 - 17:25 GMT-05:00
Investigating
Dear Customer,

Since 15:50 GMT-5 we are experiencing Degradation with the payment network Credibanco - Visa in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.


Estimado cliente,

Desde las 15:50 GMT-5 estamos teniendo degradación con el medio de pago Credibanco - Visa en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted May 12, 2021 - 15:50 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).