Degradation with Payment SECURE SANDBOX
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since 09:57 the incident has been resolved, Secure in SANDBOX for the PayU platform is operating.

Sincerely,
PayU customer service.
Posted Oct 20, 2021 - 21:57 GMT-05:00
Investigating
Dear Customer,



Since 21:31 GMT - 5 we are experiencing problems with our Secure in SANDBOX for the PayU platform, a subset of our clients may be experiencing problems.



We are working together with the Support Team to get a quick solution. We apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service
Posted Oct 20, 2021 - 21:54 GMT-05:00
This incident affected: PayU - SANDBOX (SANDBOX Merchant Panel).