Degradation with Payment DAVIVIENDA - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since the 05:30 GMT-5 the problem has been solved, Davivienda in Colombia for the PAYU platform is operating

Stability on the part of the network is confirmed and normality in transactionality is evidenced.

Sincerely,
PayU customer service.
Posted Jan 04, 2022 - 05:59 GMT-05:00
Investigating
Dear Customer

Since 05:20 GMT-5 we are having problems with Davivienda in Colombia for PayU platform, declined transactions increased with response codes like NOT_ACCEPTED_TRANSACTION, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.

A SMALL subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Jan 04, 2022 - 05:50 GMT-05:00
This incident affected: Colombia Payment Processing (Davivienda Mastercard, Davivienda Visa).