Incident with Payment CREDIBANCO Colombia
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 14:46 the incident has been resolved, CREDIBANCO in Colombia for the PayU platform is operating.

Sincerely,
PayU customer service.
Posted Nov 06, 2021 - 14:59 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2021 - 14:52 GMT-05:00
Investigating
Dear Customer

Since 14:30 GMT we are experiencing problems with CREDIBANCO in Colombia for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.

Sincerely,
PayU customer service
Posted Nov 06, 2021 - 14:45 GMT-05:00
This incident affected: Colombia Payment Processing (Credibanco Visa, Credibanco Mastercard).