Problems with PayU confirmation pages
Incident Report for PayU Latam Status
Resolved
Dear Customer,

The incident has been resolved, the confirmation pages and the sending of notifications are working.

Sincerely,

PayU customer service.
Posted Sep 27, 2021 - 10:55 GMT-05:00
Monitoring
Dear Customer,
We have implemented a solution, our Support Team is monitoring the results and verifying the operation of the service.

Sincerely,
PayU customer service.
Posted Sep 27, 2021 - 09:59 GMT-05:00
Identified
Dear Customer,



The problem has been identified, the Support Team is working on a solution.



Sincerely,

PayU customer service.





Estimado Cliente,



El problema ha sido identificado, el Equipo de soporte de se encuentra trabajando en una solución.



Cordialmente,

Servicio al cliente de PayU.
Posted Sep 27, 2021 - 09:37 GMT-05:00
Investigating
Dear customer,

We are experiencing problems with the confirmation pages and sending confirmation notifications,. A small subset of our customers is experiencing notification problems, we apologize for any inconvenience this may be cause to you.

Sincerely,
Customer Service PayU.
Posted Sep 27, 2021 - 09:22 GMT-05:00
This incident affected: PayU (PayU Gateway) and Payu Merchant Panel (General Reporting).