Degradation with Payment Network MOVII
Incident Report for PayU Latam Status
Resolved
Dear Customer,


The incident has been resolved, MOVII in Colombia for the PayU platform is operating.



Sincerely,
PayU customer service.
Posted Nov 10, 2022 - 21:48 GMT-05:00
Investigating
Dear Customer,

We have identified an Issue in our platform that is causing a degradation with MOVII in Colombia, our Support Team is working on a solution.

A SMALL subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Nov 10, 2022 - 17:10 GMT-05:00
This incident affected: Colombia Payment Processing (Movii Visa, Movii Mastercard).