Incident with Payment Network Procesos MC - Perú
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 06:12 GMT-05:00
Update
Dear Customer
Since 01:30 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente
Desde las 01:30 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Dec 09, 2019 - 02:04 GMT-05:00
Investigating
Dear Customer

Since 00:24 GMT -5 we are experiencing problems with the payment network PROCESOS MC in PERU for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 00:24 GMT -5 estamos teniendo problemas con el medio de pago PROCESOS MC en PERU para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted Dec 09, 2019 - 01:31 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).