Degradation with Payment PAYMENTS API
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since 4:45 GMT -5 the incident has been resolved, PAYMENTS API in LATAM for the PayU platform is operating with high transactional approval.



Sincerely,
PayU customer service.
Posted Oct 14, 2021 - 05:06 GMT-05:00
Investigating
Dear Customer



Since 03:22 GMT - 5 we are experiencing problems with PAYMENTS API for the PayU platform, however, we do not present transactional crash. We are working with our Support Team to get a quick solution.



A BIG subset of our customers may be experiencing and decrease in the rate of failed / declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,

PayU customer service.
Posted Oct 14, 2021 - 04:04 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout).