Problems with Accreditations view in Merchant Panel
Incident Report for PayU Latam Status
Resolved
Dear Customer,


The incident has been resolved, Accreditations in virtual accounts is operating.

Sincerely,

PayU customer service.
Posted Aug 11, 2022 - 12:26 GMT-05:00
Investigating
Dear customer,

We are experiencing problems with Accreditations in virtual accounts with a delay of 24 hours, we apologize for any inconvenience this may be cause you.


Sincerely,
Customer Service PayU.
Posted Aug 03, 2022 - 12:03 GMT-05:00
This incident affected: Payu Merchant Panel (Financial balance, General Reporting).