Degradation with Payment CREDIBANCO Colombia
Incident Report for PayU Latam Status
Resolved
Dear Customer,


the problem has been solved, CREDIBANCO in COLOMBIA for the PAYU platform is operating



Sincerely,
PayU customer service.
Posted Nov 23, 2022 - 17:59 GMT-05:00
Investigating
Dear Customer

We are experiencing problems with the payment network CREDIBANCO- BANCOLOMBIA-DEBIT-MASTERCARD in COLOMBIA for PAYU Platform.

We are getting in touch with the provider to ask for incident's resolution.

A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Nov 23, 2022 - 17:47 GMT-05:00
This incident affected: Colombia Payment Processing (Credibanco Visa, Credibanco Mastercard).