Degradation with MERCHANT PANEL & SECURE
Incident Report for PayU Latam Status
Resolved
Dear Customer,

The incident has been resolved, MERCHANT PANEL & SECURE for the PayU platform is operational and functional.

Sincerely,
PayU customer service.
Posted Jul 27, 2022 - 13:33 GMT-05:00
Update
Dear Customer,

Our support team continues to work on the issue to get a quick solution, we will be reporting any progress, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Jul 27, 2022 - 13:24 GMT-05:00
Investigating
Dear Customer,



Since 11:00 GMT - 5 we are experiencing problems with our MERCHANT PANEL & SECURE for the PayU platform.


We are working together with the Support Team to get a quick solution. We apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Jul 25, 2022 - 11:10 GMT-05:00
This incident affected: PayU (PayU Secure).