Apache Log4J advisory
Scheduled for Dec 15, 2021, 14:00 - 14:01 GMT-05:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 17, 2021 - 10:44 GMT-05:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 15, 2021 - 15:04 GMT-05:00
Scheduled
Apache Log4J advisory

Since its discovery, and over the last couple days, the PayU Engineering and Security teams have been working diligently in response to the newly discovered Log4J vulnerability (CVE-2021-44228). We are glad to inform that all of our systems are not vulnerable to this issue.

Across the PayU sites, we have identified the applications using Log4J and applied the recommended mitigations and updates. We ensured non of the our systems have been affected by this issue.

Additionally, we took a few precautionary steps as recommended by the different CERTs, deploying WAF rules and a variety of alerts.
Posted Dec 15, 2021 - 12:42 GMT-05:00
This scheduled maintenance affects: PayU (PayU Payments API).