Incident with CHECKOUT and PAYMENTS API - PAYU
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since 02:40 GMT the incident has been resolved, CHECKOUT and PAYMETNS API for the PayU platform is operating with high transactional approval.



Sincerely,
PayU customer service.
Posted Oct 26, 2021 - 03:24 GMT-05:00
Identified
Dear Customer,

The problem has been identified, our Support Team is working on a solution.


Sincerely,
PayU customer service.
Posted Oct 26, 2021 - 03:04 GMT-05:00
Investigating
Dear Customer



Since 01:37 GMT we are experiencing problems with the CHECKOUT and PAYMETNS API platform .


We are working together with our Support Team to obtain a prompt solution. Customers using the CHECKOUT and PAYMENTS API service may be experiencing transactional issues, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Oct 26, 2021 - 01:47 GMT-05:00
This incident affected: PayU (PayU Reports API, PayU Web Checkout).