Degradation with Payment PRISMA AR Argentina
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since 22:20 GMT-5 the problem has been solved, Visa AR in Argentina for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Oct 26, 2021 - 23:47 GMT-05:00
Investigating
Dear Customer
Since 01:18 GMT -5 we are experiencing problems with Visa AR in Argentina for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.

Sincerely,
PayU customer service
Posted Oct 26, 2021 - 06:56 GMT-05:00
This incident affected: Argentina Payment Processing (Prisma Mastercard, Prisma Naranja).