Degradation with Payment PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,


Since 23:47 the incident has been resolved, PSE in COLOMBIA for the PAYU platform is operating with high transactional approval.

Sincerely,
PayU customer service.
Posted Oct 13, 2021 - 00:58 GMT-05:00
Investigating
Dear Customer



Since 21:13 GMT we are having problems with PSE in Colombia for PayU platform, declined transactions increased with response codes like INTERNAL_PAYMENT_PROVIDER_ERROR, NOT_ACCEPTED_TRANSACTION which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.




Sincerely,
PayU customer service.
Posted Oct 12, 2021 - 21:32 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE) and PayU (PayU Payments API, PayU Web Checkout).