Degradation with Payment Network ACH-PSE
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 19:20 GMT - 5 the problem has been solved, ACH-PSE in COLOMBIA for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Nov 16, 2022 - 19:30 GMT-05:00
Investigating
Dear Customer



Since 18:55 GMT - 5 we are having problems with ACH-PSE in COLOMBIA for PayU platform, declined transactions increased with response codes like ENTITY_DECLINED AND ABANDONED_TRANSACTION, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



A SMALL subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Nov 16, 2022 - 19:07 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).