Degradation with Payment PRISMA AR Argentina
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since the 06:12 GMT-5 the problem has been solved, PRISMA-AR in Argentina for the PAYU platform is operating

Stability on the part of the network is confirmed and normality in transactionality is evidenced.

Sincerely,
PayU customer service.
Posted Jan 14, 2022 - 06:58 GMT-05:00
Investigating
Dear Customer

Since 05:50 GMT -5 we are having problems with PRISMA- AR in for Argentina PayU platform, erroneous transactions increased with response codes like NOT_ACCEPTED_TRANSACTION, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.

A SMALL subset of our customers may be experiencing failed transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Jan 14, 2022 - 06:53 GMT-05:00
This incident affected: Argentina Payment Processing (Prisma Mastercard, Prisma Naranja, Prisma Visa).