Incident with Payment Network PRISMA (VISA AR) - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 08:30 GMT-5, the incident has been resolved, the payment platform works with no incidents.



Estimado Cliente

Desde las 08:30 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted 6 days ago. Sep 11, 2019 - 08:53 GMT-05:00
Investigating
Dear Customer

Since 07:56 GMT -5 we are experiencing problems with the payment network PRISMA in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.


Estimado Cliente

Desde las 07:56 GMT -5 estamos teniendo problemas con el medio de pago PRISMA en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted 6 days ago. Sep 11, 2019 - 08:22 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).