Incident with Payment Network BANCOMER - MÉXICO
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 00:38 GMT -5 , BANCOMER has solved the problems for VISA and Mastercard credit cards for PayU platform in México, the system is now operating normally.

Estimado cliente;

Desde las 00:38 GMT -5, BANCOMER ha resuelto los problemas para tarjetas VISA y Mastercard en México para la plataforma PayU; el sistema funciona con normalidad.
Payment Network Providers - México Payment Processing
Posted Oct 01, 2020 - 01:03 GMT-05:00
Investigating
Dear Customer

Since 00:06 GMT -5 we are experiencing problems with the payment network BANCOMER in MÉXICO for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for MASTERCARD and VISA Credit Cards.

Estimado Cliente

Desde las 00:06 GMT -5 estamos teniendo problemas con el medio de pago BANCOMER en MÉXICO para la plataforma PAYU . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito MASTERCARD y VISA.
Posted Oct 01, 2020 - 00:28 GMT-05:00
This incident affected: Payment Network Providers (México Payment Processing).